封面

缠中说禅量化交易金融终端使用说明

999定制版


欢迎使用

缠中说禅金融终端是一款全新的金融量化交易软件，由融立德核心团队历时三年开发而成，产品自上市以来反响热烈并受到一致好评，我们也将把产品越做越强大便利。

缠论软件产品包括： 缠中说禅学习版、缠中说禅普及版、缠中说禅实战版、缠中说禅高级版、缠中说禅尊享版，999定制版。软件将缠论进行了准确的量化，实现了笔，线段，中枢，买卖点，动力区间套，个股矩阵，板块轮动，1429系列线，指数顶底，走势递归，走势分解，一根筋战法，无脑买入提示等功能，让投资者更好的利用缠论,在复杂的走势中找到准确的买卖点。

建议用户对缠中说禅理论要有适当的了解，才能更好的使用缠中说禅软件系列产品，在股市中长期稳定盈利。同时在缠论指标外，增加了很多特色指标：主力操盘，多空对比，搏杀生命线，动能轨迹，多空天地线等，更好的结合趋势，位置，形态，背离等辅助判断走势。

Copyright © 融立德.cn.All rights reserved.
Powered By 融立德


免责声明

本公司和内容提供商对缠论量化交易金融终端软件内容的真实性、准确性、完整性不做任何形式的担保。因为互联网通讯方面的各种因素，所以不担保服务可靠性，对服务的及时性、安全性、出错发生都不作担保。

本公司和内容提供商对用户依据缠论量化交易金融终端软件进行金融投资所造成的盈亏不承担任何责任和义务。此项服务及其内容所包含的所有数据和信息仅供参考，用户依据缠论量化交易金融终端软件所做的任何交易决定应自行负责。

本公司和内容提供商对于任何因使用或无法使用缠论量化交易金融终端软件而直接或间接引起的赔偿、损失、债务或是任何交易中止均不承担责任和义务。

本公司授权用户在协议约定的服务期限内可以使用缠论量化交易金融终端软件及增值服务。缠论量化交易金融终端软件软件作为客户端软件，是整体软件系统的一个组成部分；任何情况下，本公司不向任何客户转让本软件的所有权。


版权声明

受《伯尔尼公约》、《世界版权公约》和TRIPS协议保护，本使用说明和缠论量化交易金融终端，及其作为计算机软件核心的计算机程序在没有调入计算机之前，以文字、数码等信息符号作为表现形式的相关存在，我公司版权所有，并保留所有相关权利。未经我公司明确的书面许可，任何单位和个人不得以任何手段和方式进行复制、抄袭、转载。违者，我公司保留追究其法律责任的权利。缠论量化交易金融终端仅对您的投资决策提供参考意见，对您的股市决策所带来的任何风险，依法不承担任何责任。由于缠论量化交易金融终端依赖于电子通讯传送数据，因而对于任何由于通讯中断所造成的数据问题，依法免责。我公司不对本软件作任何形式的保证，尤其不对其用于特殊目的的绝对合宜性作任何明确或隐含的肯定保证。我公司保留在任何时间不必通知用户而修改本软件及相关资料的权利。


999版本 缠论指标及调用快捷键

Copyright © 融立德.cn.All rights reserved.
Powered By 融立德


999版本 功能快捷键调用

Copyright © 融立德.cn.All rights reserved.
Powered By 融立德


主图 缠论指标说明

相关主题
1. 主图指标：分笔
2. 主图指标：分笔（标识1笔中包含的K线根数）
3. 主图指标：分笔分段
4．主图指标：分笔分段（含第三特征序列元素提示）
5．主图指标：笔中枢（含三类买卖点提示）
6. 主图指标：段中枢（含三类买卖点提示）
7. 主图指标：上证指数1429线
8. 主图指标：分型笔
9. 主图指标：分型笔线段划分
10. 主图指标：走势递归
11. 主图指标：走势递归(次）
12. 主图指标：一根筋


1. 主图指标：分笔

快捷键：CHFB (笔的参数可自行设定）

调整参数P 可以按不同标准划分笔

P=11 严格顶底的新笔（不一定满足K线包含后顶底分型之间有独立K线）

P=12 严格顶底的老笔 （K线包含处理后，顶分型和底分型元素不能顶或底，且有独立K线)

P=21 不考虑第一元素和第三元素对顶底的包含的新笔

P=22 不考虑第一元素和第三元素对顶底的包含的老笔

P=31 考虑第一元素不考虑第三元素对顶底的包含的新笔

P=32 考虑第一元素不考虑第三元素对顶底的包含的老笔

P =51 分型笔,只要是符合顶分型或底分型就连成笔（备注：分型笔在A0设置，笔的划分上更为灵敏）

调用CHFB，自动实现 笔的划分，红色是向上笔，绿色是向下笔。

示例图1：

示例图2：


2. 主图指标：分笔（标识1笔中包含的K线根数）

快捷键：CHFB_KNUM

调用分笔指标，同时在1笔结束的位置标识这1笔中，所包含的K线根数

(备注：调整参数P 可以按不同标准划分笔，详见CHFB指标中的参数介绍)

示例图：


3. 主图指标：分笔分段

快捷键：FBFD

调用FBFD，自动实现 笔和线段的划分，红绿是笔，蓝色是线段。

(备注：调整参数P 可以按不同标准划分笔，详见CHFB的参数介绍）

示例图：


4．主图指标：分笔分段（含第三特征序列元素提示）

快捷键：FBFD_TZXL

调用FBFD，自动实现 笔和线段的划分，红绿是笔，蓝色是线段。同时标注出第三特征序列元素：

向上线段的第三特征序列元素用黄色标识、向下线段的第三特征序列元素用白色标识

(备注：调整参数P 可以按不同标准划分笔，详见CHFB的参数介绍）

示例图：


5．主图指标：笔中枢（含三类买卖点提示）

快捷键：CHBZS

调用CHBZS，自动实现 笔中枢 的划分，上升笔中枢用红色区域标识，回落笔中枢用绿色区域标识。

(备注：调整参数P 可以按不同标准划分笔，详见CHFB的参数介绍）

示例图：


6. 主图指标：段中枢（含三类买卖点提示）

快捷键：CHDZS

调用CHDZS，自动实现 线段中枢的划分，上升线段中枢用红色区域表示，回落线段中枢用蓝色区域表示。

(备注：调整参数P 可以按不同标准划分笔，详见CHFB的参数介绍）

示例图：


7. 主图指标：上证指数1429线

快捷键：1429XLX

1429系列线 用于上证指数（可以月线也可以日线），

详细计算方法请参考缠论博文《大牛市的序幕，还未真正拉开》中的内容。

示例图：


8. 主图指标：分型笔

快捷键：FXB

调用分型笔，笔的参数设置为P=51，与禅师定义的新笔和老笔相比较，在于A0设置的不同。

分型笔的划分原则：只要出现顶分型和底分型，就自动连接成1笔（需要去除包含关系）

51分型笔能对走势的细微变化及时当下的呈现，尤其在大级别周期图表的走势上，能更为灵敏提现小级别的波动。

示例图1：

示例图2：（分型笔划分vs 新笔划分）


9. 主图指标：分型笔线段划分

快捷键：FXBD

调用 分型笔段，笔的参数设置为P=51，

并且基于分型笔基础上的线段划分，从结构上类似于严格笔，但是其稳定性大大的提高了。

示例图1：

示例图2：（分型笔段 vs 新笔划分的线段）


10. 主图指标：走势递归

快捷键：ZSDG

调用 走势递归 三级别走势递归（含次级别中枢、买卖点及止损策略），

笔的参数设置为P=51，

走势递归指标实现了基于某周期K线图形为基础图形的三级别联立，与缠论中严格递归不同，

自动画出次级别（黄色）、本级别（蓝色）和高级别（红色）走势类型。

黄色线代表次级别走势类型、蓝色线代表本级别走势类型、红色线代表高级别走势类型

绿色区域表示本级别下跌中枢、红色区域表示本级别上涨中枢、蓝色区域表示高级别中枢。

注意：定义的中枢与缠论里严格意义的中枢不同

走势递归使用方法

本级别走势类型为操作级别，次级别走势类型辅助判断本级别走势结束，而高级别走势类型作为操作方向的辅助判断。比如：在60分钟K线图上，可以同时看到次级别走势类型（15分钟黄色）、本级别走势类型（60分钟蓝色）、高级别走势类型（日线红色）。

示例图：

操作要点：

1) 不需要关心图中黄色次级别走势类型的内部结构，只将一段一段完成的黄色次级别走势类型作为基础构件，去搭建中枢并比较中枢两端的两段走势类型力度，以确定是否发生了背驰。

发生背驰则意味着一段蓝色本级别走势类型的结束。本级别走势类型中含有1个中枢的盘整走势类型或2个及2个以上中枢的趋势。

比如一段蓝色本级别走势类型中，含有两个绿色本级别中枢形成趋势。

示例图：

2) 由蓝色本级别走势类型为基础架构搭建的走势类型，即成为高级别红色走势类型。

一段红色高级别走势类型中可能含有1个蓝色中枢盘整走势类型，

或2个及2个以上的蓝色中枢的趋势走势类型。

示例图：


11. 主图指标：走势递归(次）

快捷键：ZSDG

只调用 走势递归 中的次级别走势

笔的参数设置为P=51，走势图只体现次级别走势的中枢、买卖点及止损策略

示例图


12. 主图指标：一根筋

快捷键：YGJ

调用 一根筋

原理

根据缠论完全分类思想，把市场走势划分为上涨、下跌、盘整三种走势类型。

做一个市场的观察者、走势的跟踪者。

功用

缠论结构划分是前提，一根筋作为“方向辅助线”来使用。

（1）避免方向性错误，（2）不被轻易的洗盘震荡出局

基本用法

一、在某级别某段走势中，过滤其中细微的波动，把握该段走势中的主要方向进行操作。

二、在某级别多段走势中，对同向走势之间的趋势力度进行比较，

运用背驰、类背驰的思想，把握该走势的完成与转折。

三、在某级别某段走势中，对该段走势的强弱力度进行边界判断参考。

可以参考缠师讲过的BOLL用法。

四、在某级别某段走势中，用51分型笔段对该段走势的内部结构进行划分，

同时运用背驰、类背驰的思想，把握该走势的完成与转折。

五、大级别指导方向，小级别分段操作。定义好自己的操作级别，再定义好高级别。

只操作与高级别方向一致的走势段，其间的反向波动不参与。

示例图：


走势分解说明

理论来源和目的

缠师关于走势类型分解的规则和递归规则，其目的是在一个周期图表上，

能够看到一眼三级别，找到区间套的点位。

基本参数说明和图示

指标的基础由分型笔（51笔），分型段（51）来进行构建。

固定的周期图表上，根据缠师对K线的定义，出来顶底分型，之后把顶底分型进行连线，形成分型笔（51笔），

之后根据缠师的线段规则，以分型笔（51笔）作为基础笔，进行线段的划分。

缠师分笔概念需要满足顶分型+独立K线+底分型（严格笔为例），其规则会出现回退的情况，未来函数更多，

而分型笔概念未来函数最少，没有回退情况，更加稳定。

分型段（51）概念，和缠师的线段规则一致，只是把分型笔（51笔）代替了缠师定义的分笔。

示例图

相关主题
13. 主图指标：走势分解-笔
14. 主图指标：走势分解-线段


13. 主图指标：走势分解-笔

该指标以某周期图表的分型笔（51笔）作为递归的起始，

根据缠师走势分解和递归的规则进行对走势的分解和递归。

示例图

其白线是分型笔（51笔），之后根据走势分解规则划分出绿色线，

之后根据递归规则划分出红色线，根据级别定义，白色线是次次级别，绿色线是次级别，红色线是本级别。

上图是上证指数30分周期图表3288.45开始的走势图。

上图定义和上面的定义一样。此图是3586.62开始的上证30分周期图表到现在的图示。


14. 主图指标：走势分解-线段

该指标以某周期图表的分型段（51）作为递归的起始，

根据缠师走势分解和递归的规则进行对走势的分解和递归。

示例图

其蓝线是分型段（51），之后根据走势分解规则划分出红色线，之后根据递归规则划分出白色线，根据级别定义，蓝色线是次次级别，红色线是次级别，白色线是本级别。下图是上证指数5分周期图表3288.45开始的走势图。

下图是3587开始的上证指数5分周期图表的走势图。

使用说明

分解的目的是找到利于操作的位置。

走势分解-笔和走势分解-线段的主要功能就是解决了你划分走势的繁琐，解放了你的双手。

它犹如线段一样，你可以清晰的看到你需要的中枢，找到合适的买卖点位，更加方便的去找到它。

举例000996中国中期

34和12比较背驰，34内部盘整背驰，4点位置区间套位置。


副图 缠论指标说明

相关主题
15. 副图指标：MACD1(本级别)
16. 副图指标：MACD2(高级别)
17. 副图指标：MACD3(高高级别)
18. 副图指标：三级别MACD
19. 副图指标：MACD笔面积
20. 副图指标：MACD段面积
21．副图指标：动力买卖
22．副图指标：个股矩阵


15. 副图指标：MACD1(本级别)

快捷键：MACD1

调用 本级别MACD


16. 副图指标：MACD2(高级别)

快捷键：MACD2

调用 本级别MACD+高级别MACD

本级别MACD与高级别MACD(MACD2)的比例对应关系为1：4

示例图


17. 副图指标：MACD3(高高级别)

快捷键：MACD3

调用 本级别MACD+高高级别MACD

本级别MACD与高高级别MACD(MACD3)的比例对应关系为1：16

示例图


18. 副图指标：三级别MACD

快捷键：走势图上的快捷按钮

调用 本级别MACD+高级别MACD+高高级别MACD

本级别MACD1与高级别MACD2的比例对应关系为1：4

高级别MACD2与高高级别MACD3的比例对应关系为1：4

示例图


19. 副图指标：MACD笔面积

快捷键：MACDMJ，

计算主图中一笔走势对应的MACD面积（需与主图笔参数保持一致）

示例图：


20. 副图指标：MACD段面积

快捷键：MACDDMJ

禅师在课文中，在动力学部分，根据走势结构对比力度背驰时，主要用MACD作为辅助参考。

经常涉及到柱子面积的相加，当走势比较复杂时，用肉眼判断起来比较吃力。

MACD段面积指标，用红绿线柱高度来代替每一线段所对应的MACD面积，看起来简单明了，对比清晰

（需与主图笔参数保持一致）

示例图


21．副图指标：动力买卖

快捷键：CHDL

动力买卖系统介绍

区间套动力买卖系统是在总结缠中说禅《教你炒股票》后，结合K线走势形态、量能、涨跌力度三个方面基础上，对指数或个股上涨和下跌的动力进行了量化，通过量化的动力大小和对多个周期动力背离共振，确定精确买卖点的分析系统。

特别提示：

缠论区间套动力买卖系统是在缠论基础上对涨跌动力的量化，类似于缠师提到的利用MACD辅助判断背驰一样，首先要以走势的形态分析为主，动力作为辅助，才能更好的把握走势的转折点。

区间套动力买卖系统根据涨跌动力的大小定义了四个参数：

1. 动力底点：

指数或个股连续下跌后，下跌动力逐步减小，下跌动力接近0时形成动力底点，简称动力底。

动力底出现后随时止跌反弹。

2. 动力买点：

动力底点出现后股价先出现反弹或横盘走势，反弹或横盘后再次下跌时股价创出动力底点的新低（或没有新低），但下跌动力衰竭，即出现动力买点，简称动力买。

动力买也称为动力底背离。

3. 动力顶点：

指数或个股连续上涨后，上涨动力逐步减小，上涨动力接近0时形成动力顶点，简称动力顶。

动力顶出现后随时止涨回落。

4. 动力卖点：

动力顶点出现后股价先出现下跌或横盘走势，下跌或横盘后再次上涨时股价创出动力顶点的新高（或没有新高），但上涨动力衰竭，即出现动力卖点，简称动力卖。

动力卖也称为动力顶背离。

例如下图中，上证指数周K线1307点跌破了动力底的位置，但下跌动力衰竭，在1307点附近形成动力买点，1783点虽创出了动力顶点的新高，但上涨动力衰竭，在1783点附近形成动力卖点。

图1-1：上证指数1307点-1783点周K线

动力区间套方法

系统中四个参数动力顶点、动力底点、动力买点、动力卖点都不是一个点，而是在某周期K线图上的一段走势。在操作级别的周期上出现动力买或动力卖后，再在较小周期中寻找动力买点或动力卖点，并且形成大小周期动力买点或动力卖点共振，确定精确的动力买点和动力卖点的方法叫区间套。

比如在60分钟K线图上出现动力买点后，再在30分钟、15分钟、5分钟K线图上找动力买点，如果在某个时刻同时出现60分钟、30分钟、15分钟、5分钟的动力买点，我们称为分时动力买点多周期共振。

比如图1-1中所示的2003年11月13日低点1307点，在周K线上出现动力买点后，可以结合日、60分钟、30分钟K线的动力买点共振来确定1307点附近的这个周线买点。下面列出了1307点的日K线、60分钟K线、30分钟K线图。

上证指数历史上重要高低点大都在月K线、周K线、日K线、60分钟K线、30分钟K线，甚至15分钟和5分钟上形成多周期共振。详见第5部分：重要历史高低点。

另外，某周期K线出现动力顶或动力底后会出现回落或反弹，而准确寻找这个走势转折点也可以用区间套的方法，结合次周期K线图上寻找动力卖点或动力买点。

图2-1:上证指数1307点日K线图

图2-2:上证指数1307点60分钟K线图

图2-3:上证指数1307点30分钟K线图


22．副图指标：个股矩阵

快捷键：GGJZ

笔的参数可自行设定

反馈不同周期走势，按笔划分（向上笔粉色，向下笔绿色，黄色是做底分型，红色是顶分型）

示例图：

使用方法：股市赚钱永动机-个股矩阵

《教你炒股票》91课提到，将走势的笔状态按照不同的级别记录，底分型，向上笔，顶分型，向下笔。

各个周期的状态构成一个走势矩阵，这样当下我们就可以知道有哪些个股的周线、日线、60分钟周期同时向上笔中，或者周、日是向上笔中，而60分刚完成一个底分型。

如此，我们就可以自己设计一些买入模型，从而对所有个股进行监控。

发现符合你的买入模型的个股，进而操作。

缠论量化交易系统已经将91课中的功能实现，根据自己的操作级别，建立自己的操作模型，这样赚钱的永动机就产生了。比如我们可以选出周线、日线运行在向上笔当中，60分钟又刚刚完成底分型的个股，就如下图所示：

从中我们可以选择清楚的看出各个周期笔的运行方向，同样我们可以用选股的方法，选出目前符合组合条件的个股，然后再根据当下的热点和板块，或者用更小级别的买卖点去操作介入。


感谢使用

地址：北京市大兴区西红门兴创国际中心S座8楼

24小时免费热线：400-1610-178

电话：010-80224867

传真：010-60219388

邮箱：rld@ronglide.com

网址：www.ronglide.com