欢迎使用

缠中说禅实战版软件将缠论进行了准确的量化，实现了笔，线段，中枢，买卖点，动力区间套，个股矩阵，板块轮动，1429系列线，指数顶底等，

让投资者更好的利用缠论,在复杂的走势中找到准确的买卖点。建议对缠中说禅理论要有适当的了解，才能更好的使用实战版软件，在股市中长期稳定盈利。

增加了很多特色指标，主力操盘，多空对比，搏杀生命线，动能轨迹，多空天地线，更好的结合趋势，位置，形态，背离等辅助判断走势。

更多实战系列，软件使用视频，请访问官网，www.ronglide.com 或咨询官网企业QQ


免责声明

1、 本公司和内容提供商对缠中说禅实战版软件内容的真实性、准确性、完整性不做任何形式的担保。因为互联网通讯方面的各种因素，所以不担保服务可靠性，对服务的及时性、安全性、出错发生都不作担保。

2、 本公司和内容提供商对用户依据缠中说禅实战版软件进行金融投资所造成的盈亏不承担任何责任和义务。此项服务及其内容所包含的所有数据和信息仅供参考，用户依据缠中说禅实战版软件所做的任何交易决定应自行负责。

3、 本公司和内容提供商对于任何因使用或无法使用缠中说禅实战版软件而直接或间接引起的赔偿、损失、债务或是任何交易中止均不承担责任和义务。

4、 本公司授权用户在协议约定的服务期限内可以使用缠中说禅实战版软件及增值服务。缠中说禅实战版软件软件作为客户端软件，是整体软件系统的一个组成部分；任何情况下，本公司不向任何客户转让本软件的所有权。


版权声明

受《伯尔尼公约》、《世界版权公约》和TRIPS协议保护，本使用说明和缠中说禅实战分析系统，及其作为计算机软件核心的计算机程序在没有调入计算机之前，以文字、数码等信息符号作为表现形式的相关存在，我公司版权所有，并保留所有相关权利。未经我公司明确的书面许可，任何单位和个人不得以任何手段和方式进行复制、抄袭、转载。违者，我公司保留追究其法律责任的权利。缠中说禅实战分析系统仅对您的投资决策提供参考意见，对您的股市决策所带来的任何风险，依法不承担任何责任。由于缠中说禅实战分析系统依赖于电子通讯传送数据，因而对于任何由于通讯中断所造成的数据问题，依法免责。我公司不对本软件作任何形式的保证，尤其不对其用于特殊目的的绝对合宜性作任何明确或隐含的肯定保证。我公司保留在任何时间不必通知用户而修改本软件及相关资料的权利。


缠中说禅软件特色指标介绍

更多实战系列，软件使用视频，请访问官网，www.ronglide.com 或咨询官网企业QQ

参数P是两位数，个位数1代表新笔，个位数2代表老笔。

十位数分别为 1,2,3.

1代表是当前的缠论标准笔；

2代表是不考虑分型第一元素和第三元素对相邻分型的顶或底的包含；

3代表不考虑分型中第三元素对相邻分型顶或底的包含，

所以对应着参数P有如下如何组合： 11 ,12， 21，22， 31，32

1. 缠论分笔指标，CHFB 调用CHFB，自动实现笔的划分，红色是向上笔，绿色是向下笔。

可以调整参数P。见特色指标介绍开始处红色字介绍。

调整参数M的大小，可以调整标出数字与K线的距离，商品的价格越高，数字应越小，价格越低，数字应越大。

调整参数N=1，显示笔的高低点价格，N=2，不显示笔的高低点价格。

调整参数Q=1，用细线画笔，Q=2，用粗线画笔。

分别用黄色框和白色框标出了底分型和顶分型的中间元素K线。

2. 缠论分笔分段：FBFD 调用FBFD，自动实现笔和线段的划分，红绿是笔，蓝色是线段。

可以调整参数P，见特色指标介绍开始处红色字介绍。

调整参数M的大小，可以调整标出数字与K线的距离，商品的价格越高，数字应越小，价格越低，数字应越大。

调整参数N=1，显示笔的高低点价格，N=2，不显示笔的高低点价格。

调整参数Q=1，用细线画笔，Q=2，用粗线画笔。

3. 缠论笔中枢：CHBZS 调用CHBZS，自动实现笔中枢的划分，上升中枢黄色框，回落中枢蓝色框。

调整参数P，见特色指标介绍开始处红色字介绍。

调整参数M的大小，可以调整标出数字与K线的距离，商品的价格越高，数字应越小，价格越低，数字应越大。

调整参数N=1，显示笔的高低点价格，N=2，不显示笔的高低点价格。

调整参数Q=1，用细线画笔，Q=2，用粗线画笔。

4. 缠论段中枢：CHDZS 调用CHDZS，自动实现线段中枢的划分，上升中枢红色框，回落中枢绿色框。

调整参数P，见特色指标介绍开始处红色字介绍。

调整参数M的大小，可以调整标出数字与K线的距离，商品的价格越高，数字应越小，价格越低，数字应越大。

调整参数N=1，显示笔的高低点价格，N=2，不显示笔的高低点价格。

调整参数Q=1，用细线画笔，Q=2，用粗线画笔。

5. 缠论动力买卖：CHDL 缠论动力买卖点的使用请参考缠论动力区间套买卖系统。

具体实战应用，可以参考缠论概念梳理之四，背驰的判断里面有详细的介绍。

6. 缠论个股矩阵：GGJZ 反馈不同周期走势，按笔划分（向上笔粉色，向下笔绿色，黄色是做底分型，红色是顶分型）

7. 1429系列线：1429XLX 只能用于上证指数。详细计算方法请参考缠论图书。

8. 指数顶底

指数顶底模板中参考两个指标，大盘顶和大盘底。该指标是统计结果，请下载两市股票

日线数据，然后在菜单功能下面，选择历史数据统计，进行组合统计后，数据才是准确的。

指标使用说明，请参加融立德订阅号历史消息中，查找指数顶底视频说明。

9. 相关辅助指标

结合缠论的笔段中枢买卖点，软件提供了一些复制指标，非常有效。

主要有主力操盘，多空对比，动能轨迹，搏杀生命线，多空天地线。

可以辅助判断，趋势，位置，背离，短线洗盘等。请参考详细的视频指标讲解。

下载地址：www.ronglide.com 视频学习下载

10. 相关选股与预警

缠论动力底背离选股，

第一类买点选股，

第二类买点选股，

第三类买点选股，

底分型选股，

向上笔选股（个股矩阵），

中枢移动选股，

动力区间套共振选股

11. MACD面积

12. 缠论动力指标CHDL


缠论指标设定的模板

更多实战系列，软件使用视频，请访问官网，www.ronglide.com 或咨询官网企业QQ

笔动力（分笔+成交量+MACD+CHDL）

笔段动力（分笔分段+成交量+MACD+CHDL）

笔中枢动力（分笔中枢+成交量+MACD+CHDL+MACD面积）

段中枢动力（分笔分段中枢+成交量+MACD+CHDL）

动力共振1（主图分笔+副图CHDL,5分钟，15分钟，30分钟，60分钟）

动力共振2（主图分笔+副图CHDL,30分钟，日线，周线，月线）

个股矩阵（多周期的笔的走势状态，顶分型，底分型，向上笔，向下笔）

1429系列线（针对上证指数的压力支撑线）

指数顶底（通过统计两市个股走势，判断大盘动力顶和动力底）


缠论软件快捷键：

一、F快捷键

二、6字头快捷键

三、8字头快捷键

四、键盘组合快捷键

五、键盘精灵介绍：

输入代码

程序界面中输入商品代码，如（600000）浦发银行

输入商品名称简称，如（pfyh）浦发银行

周期切换

1 1分钟

2 5分钟

3 15分钟

4 30分钟

5 60分钟

6 日线

7 周线

8 月线

9 多日线

0 多分钟


缠论动力区间套买卖系统

更多实战系列，软件使用视频，请访问官网，www.ronglide.com 或咨询官网企业QQ


1.动力买卖系统介绍

区间套动力买卖系统是在总结缠中说禅《教你炒股票》后，结合K线走势形态、量能、涨跌力度三个方面基础上，对指数或个股上涨和下跌的动力进行了量化，通过量化的动力大小和对多个周期动力背离共振，确定精确买卖点的分析系统。

特别提示：

缠论区间套动力买卖系统是在缠论基础上对涨跌动力的量化，类似于缠师提到的利用MACD辅助判断背驰一样，首先要以走势的形态分析为主，动力作为辅助，才能更好的把握走势的转折点。

区间套动力买卖系统根据涨跌动力的大小定义了四个参数：

1. 动力底点：指数或个股连续下跌后，下跌动力逐步减小，下跌动力接近0时形成动力底点，简称动力底。动力底出现后随时止跌反弹。

2. 动力买点：动力底点出现后股价先出现反弹或横盘走势，反弹或横盘后再次下跌时股价创出动力底点的新低（或没有新低），但下跌动力衰竭，即出现动力买点，简称动力买。动力买也称为动力底背离。

3. 动力顶点：指数或个股连续上涨后，上涨动力逐步减小，上涨动力接近0时形成动力顶点，简称动力顶。动力顶出现后随时止涨回落。

4. 动力卖点：动力顶点出现后股价先出现下跌或横盘走势，下跌或横盘后再次上涨时股价创出动力顶点的新高（或没有新高），但上涨动力衰竭，即出现动力卖点，简称动力卖。动力卖也称为动力顶背离。

例如下图中，上证指数周K线1307点跌破了动力底的位置，但下跌动力衰竭，在1307点附近形成动力买点，1783点虽创出了动力顶点的新高，但上涨动力衰竭，在1783点附近形成动力卖点。

图1-1：上证指数1307点-1783点周K线


2.动力区间套方法

系统中四个参数动力顶点、动力底点、动力买点、动力卖点都不是一个点，而是在某周期K线图上的一段走势。

在操作级别的周期上出现动力买或动力卖后，再在较小周期中寻找动力买点或动力卖点，并且形成大小周期动力买点或动力卖点共振，确定精确的动力买点和动力卖点的方法叫区间套。比如在60分钟K线图上出现动力买点后，再在30分钟、15分钟、5分钟K线图上找动力买点，如果在某个时刻同时出现60分钟、30分钟、15分钟、5分钟的动力买点，我们称为分时动力买点多周期共振。

比如图1-1中所示的2003年11月13日低点1307点，在周K线上出现动力买点后，可以结合日、60分钟、30分钟K线的动力买点共振来确定1307点附近的这个周线买点。下面列出了1307点的日K线、60分钟K线、30分钟K线图。

上证指数历史上重要高低点大都在月K线、周K线、日K线、60分钟K线、30分钟K线，甚至15分钟和5分钟上形成多周期共振。详见第5部分：重要历史高低点。

另外，某周期K线出现动力顶或动力底后会出现回落或反弹，而准确寻找这个走势转折点也可以用区间套的方法，结合次周期K线图上寻找动力卖点或动力买点。

图2-1:上证指数1307点日K线图

图2-2:上证指数1307点60分钟K线图

图2-3:上证指数1307点30分钟K线图


3.动力买卖系统使用规则

1) 一般情况下，股价持续下跌出现动力底后股价会有反弹，反弹结束后的再次下跌会出现动力买点；股价持续上涨出现动力顶后股价会有回落，回落结束后的再次上涨会出现动力卖点。

图3-1动力底后出现动力买点

2) 特殊情况下，即在强势单边下跌行情中，动力底出现后开始反弹，而随后的再次下跌还会出现动力底，说明下跌动力依然强劲。直到出现动力买点后，再结合区间套方法确定买点。

同样，在强势单边上涨行情中，动力顶出现后开始回落，而随后的再次上涨还会出现动力顶，说明上涨动力依然强劲。直到出现动力卖点后，再结合区间套确定卖点。

下面通过1307点开始的60分钟上涨来加以说明：

图3-2:60分钟K线图动力顶后继续出现动力顶

上图中B点开始的回落，在60分钟图上是动力顶后的回落，在15分钟K图上B点附近形成了15分钟级别的动力卖点。如下图：

图3-3：60分钟K线图出现动力顶后在15分钟K线图出动力卖

从上面的举例看，在某级别上（比如上面60分钟）出现动力顶后，关注后面是否继续出现动力顶，如果继续出现动力顶，那在这个级别上后面仍然有上涨动力，走势有继续创出新高的可能，直到出现动力背离卖点时结合次级别的动力卖来判断是否需要卖出。 当然，如果你按15分钟级别去操作，如上面60分钟和15分钟的B点，在60分钟上的动力顶时，在15分钟出现动力卖点，就可以结合5分钟K线图去做15分钟级别的超短线卖出。

动力底和动力买点与动力顶和动力卖点类似，不再重复。

3) 动力买和动力卖不是一个点，而是一个走势段，需用区间套结合次级别动力共振来确定最后的买卖点。利用区间套的方法，在大级别的动力买卖段（背离段）里，可以通过向小级别寻找动力买卖共振点。比如在确定30分钟或60分钟在动力背离段里时，通过15分钟或5分钟的动力买卖点寻找精确买卖点。

4) 波段操作以60分钟和30分钟的动力买点或动力卖点为主，5分钟和15分钟的动力买卖点可以作为盘中T+0对冲操作。中线操作可以参考日线和周线，买卖操作一定要结合30分钟和60分钟的动力买和动力卖执行。

5) 一般而言，某周期级别的动力买出现后的上涨会到该周期级别的动力卖点才会结束上涨，比如一个60分钟的动力买会在60分钟的动力卖才结束上涨。而上涨途中的15分钟、5分钟级别的动力卖只是60分钟级别上涨中的震荡。下跌亦然。

图3-4：日线周期上涨走势

上图中6.02元开始的上涨是从日线复合动力买点开始的上涨，而A点开始的回落，只是一个15分钟级别的动力卖引起的回跌，同样也在15分钟动力买点止跌后继续上涨，直到出现10元附近的日线动力卖点后才结束了这波日线上涨走势。

图3-5：日线上涨过程中15分钟K线图上的震荡

最后对动力买卖系统在实际应用中可能遇到的模式做个总结，下面以30分钟的卖点为例，对常见的动力卖点走势做一个图示。在自己的操作级别上操作时，要结合它的高一级别和次级别的动力状态来操作。


4.动力买卖操作举例

为了更好地帮助理解缠动力区间套系统实盘操作，下面以2011年1.25日2661点至2011年4月18日的波段上涨为例作说明。对2661点和3067点大盘分析见2011年1月26日发表的博文：2661或成为3186下跌以来30分钟盘整背驰点和2011年3月5日发表博文：2661以来走势回顾及展望，已经提示注意后面上涨的力度，决定2661上涨是否结束。 新浪博客：成败如丝, http://blog.sina.com.cn/chengbairusi .

如图，2661点是一个日线动力买点，所以从2661上涨开始，可以预期的是该波上涨将很可能以日线级别的动力卖点结束。并且注意到2661点是一个日、60、30、15 5分钟多级别动力共振买点。所以在这波上涨中，可以利用30或60分钟的动力买卖点做小波段，而日线级别最好等一个日线的动力卖点，并通过区间套方法向次级别 60 、30 甚至15、 5分钟来寻找更精确的卖点。

下面先贴一张2661至3067点的日线图。

图4-1：2661-3067日K线及动力顶底背离点

上图中2011年2月22日2943，3月9日的3012等点，只是60F、30分钟，或15分钟等周期级别的动力买卖点，出现了一小波回调。途中的回调可以根据30分钟或15分钟等级别减仓换股等，直到最后的3067点出现了日、60分钟、30、 15、 5分钟多周期的共振，而结束了自 2661点开始上涨。

下面分别列出了2661点和3067点的60分钟、30分钟、15分钟、5分钟K线图，很容易看出在这两个点位附近，形成了从日线到5分钟K线的多周期共振动力买点和动力卖点。从而很好的指导我们实现日线波段操作。

图3-2：2661点的60分钟K线及动力背离

2661在60分钟K线图上是复合动力底背离点，并且注意60分钟K线图上2867点是动力顶背离点后开始下跌。

图4-3：2661点30分钟K线及动力底背离点

图4-4：2661点15分钟K线及动力底背离点

图4-5：2661点5分钟K线及动力底背离点

图4-6：3067点60分钟K线及动力顶背离点

图4-7：3067点30分钟K线及动力顶背离点

图4-8：3067点15分钟K线及动力顶背离点

图4-9：3067点5分钟K线及动力顶背离点


5.动力买卖重要高低点

1) 2245-998

月K线图上2245动力卖点，1307点，998点动力买点，见下图：

图5-1:2245点-998点月K线图

图5-2:2245点周K线图

图5-3:2245点日K线图

图5-4:2245点60分钟K线图

2) 2009年8月4日3478

图5-5:3478点日K线图

图5-6:3478点60分钟K线图

图5-7:3478点30分钟K线图

图5-8:3478点15分钟K线图

图5-9:3478点5分钟K线图